SW3
undo info-center enable
vlan batch 10 20
interface Ethernet0/0/1
port link-type access
port default vlan 10
interface Ethernet0/0/2
port link-type access
port default vlan 20
interface Ethernet0/0/3
port link-type trunk
port trunk allow-pass vlan 2 to 4094
interface Ethernet0/0/4
port link-type trunk
port trunk allow-pass vlan 2 to 4094
SW1
undo info-center enable
vlan batch 10 20 100
[sw1]int g0/0/1
[sw1-GigabitEthernet0/0/1]p l t
[sw1-GigabitEthernet0/0/1]p t a v a
interface Vlan10
ip address 192.168.10.10 255.255.255.0
vrrp vrid 1 virtual-ip 192.168.10.1
vrrp vrid 1 priority 105
vrrp vrid 1 track interface GigabitEthernet0/0/2
interface Vlan20
ip address 192.168.20.10 255.255.255.0
vrrp vrid 2 virtual-ip 192.168.20.1
vrrp vrid 2 track interface GigabitEthernet0/0/2
[sw1]int g0/0/2
[sw1-GigabitEthernet0/0/2]p l a
[sw1-GigabitEthernet0/0/2]p d v 100
interface Vlan100
ip address 10.0.0.1 255.255.255.0
ip route-static 30.0.0.1 24 10.0.0.10
SW2
undo info-center enable
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 2 to 4094
vlan batch 10 20 100 200
interface Vlan10
ip address 192.168.10.20 255.255.255.0
vrrp vrid 1 virtual-ip 192.168.10.1
vrrp vrid 1 track interface GigabitEthernet0/0/2
interface Vlan20
ip address 192.168.20.20 255.255.255.0
vrrp vrid 2 virtual-ip 192.168.20.1
vrrp vrid 2 priority 105
vrrp vrid 2 track interface GigabitEthernet0/0/2
int g0/0/2
port link-type access
port default vlan 200
interface Vlan200
ip address 20.0.0.2 255.255.255.0
ip route-static 30.0.0.1 24 20.0.0.10
R1
interface GigabitEthernet0/0/0
ip address 10.0.0.10 255.255.255.0
interface GigabitEthernet0/0/1
ip address 20.0.0.10 255.255.255.0
[R1]int loo 0
[R1-LoopBack0]ip add 30.0.0.1 24
[R1-LoopBack0]q
[R1]ip route-static 192.168.10.0 24 10.0.0.1
[R1]ip route-static 192.168.10.0 24 20.0.0.2 preference 65
[R1]ip route-static 192.168.20.0 24 20.0.0.1
[R1]ip route-static 192.168.20.0 24 10.0.0.1 preference 65
|